首页 » JavaScript » 正文

Vue2.0中template和vue1.0版本的不同

2017-6-28 ·  4,905 views  ·  0 replies 

每个组件模板template,不再支持片段代码

    之前:
[php]       <template>
        <h3>vue-router+vue-loader</h3>
        <p>hshsh</p>
      </template>
[/php]    现在:必须有根元素
[php]         <template>

          <div>
            <h3>vue-router+vue-loader</h3>
            <p>hshsh</p>

          </div>
        </template>
[/php] 也就是两段代码必须有一个标签来将其包起来才可以,否则会报错

«上一篇: :下一篇»
  1. 还没有任何评论,你来说两句吧

Leave a reply