首页 » PHP » 正文

macos安装php7.1或者php7.0

发表于: PHP,JS,Golang,Shopify学习交流博客 – 咪啪咪啪的小木屋 · 2021-5-25 ·  578 views  ·  0 replies 

尽管PHP发布了最新版本,即v 8,但是您可能正在使用旧版本PHP的项目进行工作,即HomeBrew默认不支持的7.0版或7.1版。

在OSX Big Sur随附的M1 Mac上。我使用HomeBrew安装了默认的PHP版本7.3,但是对于其中一个使用Laravel v 5.4的项目,我必须在Mac上安装PHP 7.0。

这是我的安装方式

brew tap exolnet/homebrew-deprecated
brew install php@7.1

现在,为了将其从7.3切换到7.0版,您可以执行以下操作

brew unlink php@7.3
brew link php@7.1

源链接: https://5balloons.info/how-to-install-php-7-0-7-1-using-homebrew-on-mac-big-sur/

«上一篇: :下一篇»

0 thoughts on “macos安装php7.1或者php7.0”

  1. 还没有任何评论,你来说两句吧

Leave a reply